Acum este Vin Aug 01, 2014 5:42 am
Text

Discuţii software

Problema placa de retea

Fie că sunt sisteme de operare sau aplicaţii, le puteţi comenta aici.

Problema placa de retea

Mesajde Nimeritoru » Dum Mar 30, 2008 9:26 pm

Deci , in primul rand nu stiu daca am incadrat bine topicul la software , daca nu , poate sa fie mutat la hardware. Si acum problema: de la un timp nu mai imi mergea netul deloc , am chemat oamenii de la firma si mi-au zis ca e de la placa mea de retea si ca mai poate sa mearga dar doar pe conexiune de 10mb/s.
Nu mi-a convenit asa si m-am dus , mi-am luat o placa noua ( gembird nic-R3 ) dar nu stiu cum sa o instalez , ei mi-au zis ca se instaleaza automat dar toate conexiunile se fac tot pe placa mea veche , partial stricata. Am cautat si drivere , am instalat ceva dar tot nu merge....cand instalez drivere , se instaleaza dar cu o eroare " this device cannot start (code 10) "

Deci pe scurt: am 2 placi de retea , cum fac sa setez conexiunea pe una anume si sa o dezactivez pe cealalta?
Nimeritoru
 
Mesaje: 83
Membru din: Lun Ian 09, 2006 7:08 pm
Localitate: Targoviste

Re: Problema placa de retea

Mesajde NoMAD » Lun Mar 31, 2008 12:30 pm

pai scoate placa veche din calculator.. dooh :)
daca e onboard o dezactivezi din Bios
Avatar utilizator
NoMAD
 
Mesaje: 235
Membru din: Vin Mai 27, 2005 3:55 pm
Localitate: Brasov

Re: Problema placa de retea

Mesajde Nimeritoru » Lun Mar 31, 2008 7:53 pm

pai si cum o dezactivez din bios? :icon_smile:
Nimeritoru
 
Mesaje: 83
Membru din: Lun Ian 09, 2006 7:08 pm
Localitate: Targoviste

Re: Problema placa de retea

Mesajde eMalware » Lun Mar 31, 2008 7:59 pm

În secţiunea "Integrated Peripherals" uită-te după opţiunea "Onboard LAN Device" sau cam aşa ceva, şi pune-o pe Disabled.
Rapidshare sucks.
Avatar utilizator
eMalware
 
Mesaje: 2982
Membru din: Dum Iun 17, 2007 5:18 pm


Înapoi la Discuţii software

cron

Autentificare

Autentifică-mă automat la fiecare vizită